Cuando actualizamos processing lamentablemente aparece esto Failure [INSTALL_FAILED_OLDER_SDK] ¿Qué significa?

Processing con su última actualización de octubre trabajará con Android 2.3.3 (Gingerbread, API 10). Además si queremos trabajar con OPENGL, eficientemente, es necesario también el gingerbread.

Aca en latinoamérica se usa versiones más antiguas, entre las más populares la 2.2 (froyo). Esto quiere decir que no trataremos de usar esa nueva actualización sino más bien comenzaremos a desenvolvar el processing 2.0b4 por ejemplo.

A mi me funciona bien el processing 2.0a5 y aunque algunas cosas tengo que lidear, creo que es la mejor alternativa para aquellas personas que usan el froyo.

LEAVE A REPLY

Please enter your comment!
Please enter your name here

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.